Golf Republic Forum - Singapore's most active golfing forum.
 
HomeFAQCalendarRegisterLog in

Share | 
 

 Somthing wrong with forum?

View previous topic View next topic Go down 
AuthorMessage
jaketang
Incredibly Active Golfer
Incredibly Active Golfer


Posts : 2648
Join date : 2009-06-20
Age : 41
Location : East

PostSubject: Somthing wrong with forum?   Thu Aug 06, 2009 9:08 am

Hi ppl,

Not sure if it is just me, do you guys feel that there's some posts gone missing? i remember on few occasion that the reply or post will be gone after a few hours or a day.

i remb clearly that i did posted some reply but when i re-read the thread, the post is gone or lost in between.

cheers.
Back to top Go down
nientsu
Caddy
Caddy


Posts : 3295
Join date : 2009-06-18
Age : 42
Location : Singapore

PostSubject: Re: Somthing wrong with forum?   Thu Aug 06, 2009 9:17 am

Din realised anything.......hmmmm strange
Back to top Go down
sunny
Greens Committee Member
Greens Committee Member


Posts : 3575
Join date : 2009-06-17
Age : 41

PostSubject: Re: Somthing wrong with forum?   Thu Aug 06, 2009 10:10 am

what do you mean lost? can verify? i have yet to find my post missing

_________________
We are what we repeatedly do. Excellence then, is not an act, but a habit.
Back to top Go down
Http://thescarletibis.wordpress.com
Technospaz
Advisor
Advisor


Posts : 15650
Join date : 2009-06-18
Age : 41
Location : Typically OOB

PostSubject: Re: Somthing wrong with forum?   Thu Aug 06, 2009 10:16 am

i had a similar experience yesterday when I realized that a reply of mine seemed to have gone missing. I was so certain that I had replied to the post. After several refreshes, the reply appeared. So, my guess is that it's more a connectivity issue. I don't think there's anything wrong with the forum. There may be a lag in the delivery of information which is why posts may seem to take a while before they appear on the screen.

Note... they don't call me "techno" SPAZ for no reason.

_________________
Clearing my Storeroom of golfing goodies. Please help support Smile

"A ball will always come to rest halfway down a hill, unless there is sand or water at the bottom." Henry Beard
Back to top Go down
Roystonnn
Super Active Golfer
Super Active Golfer


Posts : 1324
Join date : 2009-07-05
Age : 35
Location : Sometimes Serangoon Sometimes India

PostSubject: Re: Somthing wrong with forum?   Thu Aug 06, 2009 10:20 am

Is it possible that you have replied a message at the same time with someone?
If it does, you will reach another screen telling you that there is someone who has just posted the same time as your post then ask if you would like to save this message.

Saving this message means sending your reply.
Initially, I din know what save means. So i click no. Then realise reply din get in.

Could it be this reason?
but i know this does not apply to tech.
Cos he should long ago know as he is the no. 1 man in terms of POSTS!!! Very Happy
Back to top Go down
weesern
Super Active Golfer
Super Active Golfer


Posts : 1594
Join date : 2009-06-21

PostSubject: Re: Somthing wrong with forum?   Thu Aug 06, 2009 10:39 am

Technospaz wrote:
i had a similar experience yesterday when I realized that a reply of mine seemed to have gone missing. I was so certain that I had replied to the post. After several refreshes, the reply appeared. So, my guess is that it's more a connectivity issue. I don't think there's anything wrong with the forum. There may be a lag in the delivery of information which is why posts may seem to take a while before they appear on the screen.

Note... they don't call me "techno" SPAZ for no reason.

You have reached your quota for the day....
Back to top Go down
Technospaz
Advisor
Advisor


Posts : 15650
Join date : 2009-06-18
Age : 41
Location : Typically OOB

PostSubject: Re: Somthing wrong with forum?   Thu Aug 06, 2009 10:51 am

weesern wrote:
Technospaz wrote:
i had a similar experience yesterday when I realized that a reply of mine seemed to have gone missing. I was so certain that I had replied to the post. After several refreshes, the reply appeared. So, my guess is that it's more a connectivity issue. I don't think there's anything wrong with the forum. There may be a lag in the delivery of information which is why posts may seem to take a while before they appear on the screen.

Note... they don't call me "techno" SPAZ for no reason.

You have reached your quota for the day....

There's a quota? NOW YOU TELL ME!!
Back to top Go down
jaketang
Incredibly Active Golfer
Incredibly Active Golfer


Posts : 2648
Join date : 2009-06-20
Age : 41
Location : East

PostSubject: Re: Somthing wrong with forum?   Thu Aug 06, 2009 12:12 pm

like wat bro techospaz say.. i did reply... saw the reply... but after sometime, it's gone..

eg, yest i did reply some post... today i go thru the topic again and it's gone. apparently i notice the post thru some period (a few hours) are all gone...
Back to top Go down
S70B
Course Marshal
Course Marshal


Posts : 5118
Join date : 2009-06-18
Location : Home sweat home...

PostSubject: Re: Somthing wrong with forum?   Thu Aug 06, 2009 1:14 pm

Which thread?

Have you tried searching thru your own posts under 'Statistics' to see if its been recorded?

_________________
Stay Thirsty My Friends...
Back to top Go down
sunny
Greens Committee Member
Greens Committee Member


Posts : 3575
Join date : 2009-06-17
Age : 41

PostSubject: Re: Somthing wrong with forum?   Thu Aug 06, 2009 1:39 pm

did you accidentally click on preview instead of send?

preview do not store in the database

_________________
We are what we repeatedly do. Excellence then, is not an act, but a habit.
Back to top Go down
Http://thescarletibis.wordpress.com
mervyntan
Super Active Golfer
Super Active Golfer


Posts : 1499
Join date : 2009-06-20

PostSubject: Re: Somthing wrong with forum?   Thu Aug 06, 2009 2:00 pm

Technospaz wrote:
weesern wrote:
Technospaz wrote:
i had a similar experience yesterday when I realized that a reply of mine seemed to have gone missing. I was so certain that I had replied to the post. After several refreshes, the reply appeared. So, my guess is that it's more a connectivity issue. I don't think there's anything wrong with the forum. There may be a lag in the delivery of information which is why posts may seem to take a while before they appear on the screen.

Note... they don't call me "techno" SPAZ for no reason.

You have reached your quota for the day....

There's a quota? NOW YOU TELL ME!!

yes there is a quota that was set, which everyone did not think was humanly possible to reach, since it was around 700 posts, which entails posting every 2 seconds...

BUT YOU TECHNO.. HAVE SHOWN US THAT..

IMPOSSIBLE IS NOTHING.. haha
Back to top Go down
jaketang
Incredibly Active Golfer
Incredibly Active Golfer


Posts : 2648
Join date : 2009-06-20
Age : 41
Location : East

PostSubject: Re: Somthing wrong with forum?   Thu Aug 06, 2009 2:07 pm

nope... i remb posting it and read it...but today is gone...

i think it's one of the reply i wrote abt UL being face of NSRCC, etc... then today is gone...
Back to top Go down
sunny
Greens Committee Member
Greens Committee Member


Posts : 3575
Join date : 2009-06-17
Age : 41

PostSubject: Re: Somthing wrong with forum?   Thu Aug 06, 2009 3:22 pm


_________________
We are what we repeatedly do. Excellence then, is not an act, but a habit.
Back to top Go down
Http://thescarletibis.wordpress.com
Sponsored content




PostSubject: Re: Somthing wrong with forum?   Today at 4:41 pm

Back to top Go down
 
Somthing wrong with forum?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» xr rider for years,new to the forum
» Changi Hospital Public Forum - Golf Injuries - Prevention & Management
» FOrum Signatures Work
» i LOVE this forum
» New facebook log in feature on Golf Republic Forum

Permissions in this forum:You cannot reply to topics in this forum
Singapore Golf Forum - Golf Republic :: The 19th Hole :: Announcements & Tech Support-
Jump to:  
Friends of Golf RepublicFriends of Golf RepublicFriends of Golf Republic
Copyright © 2009 Golf Republic. All Rights Reserved.